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1 STUDENTS 

1.1 Student Details 
Student basic, registration, address/telephone/email, additional information details. 

Reference Data Item Name Data Item Description 

1.1.01 AdmissionNufmber Admission number 

1.1.02 LegalForename Legal first name 

1.1.03 MiddleName Middle name 

1.1.04 LegalSurname Legal last name 

1.1.05 PreferredForename Preferred first name 

1.1.06 PreferredSurname Preferred last name 

1.1.07 DateOfBirth Date of birth 

1.1.08 Sex Gender 

1.1.09 StartDate Admission date 

1.1.10 EndDate Leaving date 

1.1.11 UPN Unique pupil number/identifier 

1.1.12 FormerUPN Former Unique pupil number/identifier 

1.1.13 PartTime Indicates if student is part time or not 

1.1.14 CurrentBoarder  Current boarder of student 

1.1.15 RollMode Enrolment type/status of student 

1.1.16 SourceOfEthnicity Source of ethnicity information 

1.1.17 InCare Indicates if student in care 

1.1.18 CareAuthority Local Authority that student is in care 

1.1.19 ServiceChildren Indicates type, if student is service in education 

1.1.20 SourceOfService Source of “Service Children” information 

1.1.21 ULN Unique learner number 

1.1.22 Religion Religion 

1.1.23 Ethnicity Ethnicity 

1.1.24 LanguageCode First language information of student 

1.1.25 TravelMode Travel mode information of student 

1.1.26 MealType Meal type information of student 

1.1.27 HomeAddress Home address information of student (Building, Locality, Town, 

County, etc.) 

1.1.28 HomePostCode Home address post code 

1.1.29 HomePhone Home telephone number 

1.1.30 MobilePhone Mobile telephone number 

1.1.31 OtherPhone Any other telephone number 

1.1.32 EmailAddress Primary email address of student 

1.1.33 House1 First House name of student 

1.1.34 House2 Second House name of student 

1.1.35 PostalTitle Parental addressee  

1.1.36 SLASCGiftedTalented Indicates if student is gifted/talented 

1.1.37 DocNotes Medical condition entry into student medical conditions 

information 

1.1.38 HomeSalut Parental  salutation 

1.1.39 CnxAssent Connexions assent/YSSA status 

1.1.40 MedicalFlag Medical flag tickbox 

1.1.41 StuNotes Note 

1.1.42 Nationality Nationality 

1.1.43 AdoptFromCare Adopted from care/Post Looked After Arrangements 
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Testing Note(s): 

 Data for ALL the above fields should be covered while checking data in MIS (where available in CMIS). Also all 
the Students Views to be referred in case data is not available in the specified Views (from screenshots below)   

 Refer Student > Basic Details; Key Data; Contacts; Ethnic & Religious; Meal & Transport; Health Background; 
Gifted & Talented; Other Information (MIS) 
 

Students > Students 

 

 

 

 

 

Students > Students 

 

 

 

Students > Views > School Census 

View 
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Students > Views > School Census View 

 

Students > Views > SEN View 

 

 

Students > Views > Standard View 
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Testing Note(s): 

 Ac House – Academic House; Bd – Boarding House (CMIS). We migrate data from Academic Houses first. If 
there’s no data present, then only from Boarding Houses   

 Refer Student > Key Data – House. Check the House information for the selected Sibling records (MIS) 
 

1.2 Student CTF Attendance 
Students past attendance information, which are imported via CTF files from previous establishments. 

Reference Data Item Name Data Item Description 

1.2.01 YrStart Start date of related attendance collection 

1.2.02 Poss Possible attendance count 

1.2.03 Att Present attendance count 

1.2.04 UnAuth Unauthorised attendance count 

1.2.05 SchLEA Related school LA reference 

1.2.06 SchNumber Related school/establishment number 

1.2.07 SchName Related school name 

 

Students > Students 

 

 

Testing Note(s): 

 Refer Student > Previous School – CTF Attendance (MIS) 
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1.3 Student Exclusions 
Students’ exclusions information 

Reference Data Item Name Data Item Description 

1.3.01 ExclType Exclusion type 

1.3.02 StartDate Date of incident and start date of exclusion 

1.3.03 StartSession Starting session of exclusion on start date 

1.3.04 EndDate Exclusion end date 

1.3.05 EndSession Ending session of exclusion on end date 

1.3.06 ExclReas Exclusion reason name/code 

1.3.07 ExclSessions Number of sessions student excluded for 

 

Students > Students 

 

 

 

Testing Note(s): 

 Refer Student > Student Exclusions; Student Exclusions Report (MIS) 
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1.4 Student FSM 
Students’ free school meal information 

Reference Data Item Name Data Item Description 

1.4.01 FSMStartDate Free school meal start date 

1.4.02 FSMEndDate Free school meal end date 

1.4.03 ReviewDate Free school meal review date 

 

Students > Views > School Census View 

 

 

 

Testing Note(s): 

 Refer Student > Meal & Transport (MIS) 
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1.5 Student School History 
Students’ school history information 

Reference Data Item Name Data Item Description 

1.5.01 StartDate Admission date to related school history record 

1.5.02 LeftDate Leaving date from related school history record 

1.5.03 ReasonCode Leaving reason from related school history record 

1.5.04 SchNumber Related school’s establishment number 

1.5.05 LEA Related school’s LA 

1.5.06 Postcode Related school’s post code 

1.5.07 SchoolName Related school’s name 

 

Students > Students 

 

 

 

Testing Note(s): 

 Refer Student > Previous School (MIS) 
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1.6 Student SEN 
Students’ special education needs related information 

Reference Data Item Name Data Item Description 

1.6.01 StartDate Start date of related SEN record 

1.6.02 EndDate End date of related SEN record 

1.6.03 ReviewDate Review date of related SEN record 

1.6.04 SENCode SEN code of related SEN record 

1.6.05 SENDescription SEN description of related SEN record 

1.6.06 SortOrder Priority of related SEN record 

1.6.07 NeedType Need type of related SEN record 

1.6.08 SLASCSENResourced Member of a resourced provision 

1.6.09 SLASCSENMember Member of a SEN unit/class 

Students > Views > SEN View [or (School Census View)] 

 

Students > Views > SEN View 

 

 

Testing Note(s): 

 Refer Student > SEN, Gifted & Talented. Check for Provisions and Needs (MIS) 
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1.7 Student Sibling 
Student siblings’ relations information get migrated. 

Note: There is no specific information migrated, other than relations between students. 

 

Reference Data Item Name Data Item Description 

1.7.01 Sibling1 Admission Number 

1.7.02 Sibling2 Admission Number 

 

 

Testing Note(s): 

 We migrate sibling, which is student relationships between each other based on contacts. 

 Refer Student > Contacts > Siblings (MIS) 
 

 

1.8 Student Contacts 
Students’ contacts and their related information 

Reference Data Item Name Data Item Description 

1.8.01 Forename Contact’s first name 

1.8.02 Surname Contact’s last name 

1.8.03 Homephone Contact’s home telephone number 

1.8.04 Mobilephone Contact’s mobile telephone number 

1.8.05 Workphone Contact’s work telephone number 

1.8.06 Emailaddr Contact’s e-mail address 

1.8.07 Conpriority Contact’s priority 

1.8.08 Conrelat Relation type 

1.8.09 Contitle Contact’s title 

1.8.10 Homesalut Parental addressee 

1.8.11 HomeAddress Home address information of contact (Building, Locality, Town, County, etc.) 

1.8.12 Homepostcode Home post code 

1.8.13 Parentalresp Indicates if contact has “Parental Responsibility” 

1.8.14 ConSex Gender 

Students > Students 
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Students > Students 

 

 

 

 

 

Testing Note(s): 

 Refer Student > Contacts (MIS) 
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1.9 Student Learning Aims 
Student’s learning aim relationships and related information 

Note: Bromcom MIS already contains learning aim information as static data, so we only migrate relationship (by 

using “Discount Code” and “QAN”) and related information. 

Reference Data Item Name Data Item Description 

1.9.01 StartDate Student’s learning aim relationship start date 

1.9.02 FinishDate Student’s learning aim relationship panned end date 

1.9.03 ActEndDate Student’s learning aim relationship end date 

1.9.04 CompletionStatus Student’s learning aim status type 

1.9.05 AimOutcome Student’s learning aim outcome 

1.9.06 ModResult Student’s learning aim result 

1.9.07 Core Aim Is this the student’s core learning aim? 

1.9.08 Withdrawn Reason Reason for being withdrawn from learning aim 

 

Returns > Post-16 Learning Aims > Modify Student Learning Aims

 

 

 

Testing Note(s): 

 Refer Student > Learning Aims; Curriculum > Learning Aims Report (MIS) 

 If the status is empty, then it will across as ‘continuing’ 
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1.10 Student Stage Assessments 
Student’s Stage Assessment data, which is sent/received in CTFs. 

 

Reference Data Item Name Data Item Description 

1.10.01 Result Result of stage assessment 

1.10.02 ResultStatus Result status 

1.10.03 YearTaken Year Taken 

1.10.04 PointsScore Points Score 

1.10.05 Locale Locale 

1.10.06 Stage Stage 

1.10.07 Year Year 

1.10.08 Subject Subject 

1.10.08 Component Component 

1.10.09 Method Method 

1.10.10 ResultType Result Type 

1.10.11 ResultDate Result Date 

 

Students > Views > Assessment View

 

 

 

Testing Note(s): 

 Refer Student > Assessment > CTF Stage Assessments (MIS)  

 FSP and EYFS is not part of migration and should be migrated via CTF Import.  
 

 

1.11 Student Pupil Premium 
Student’s Pupil Premium dataStudents > Students 

Reference Data Item Name Data Item Description 

1.11.01 PPFTEquiv FTE amount 

1.11.02 FYStartDate Pupil premium start date 

1.11.03 FYEndDate Pupil premium end date 

1.11.04 DepPrem Is Deprivation Pupil Premium 

1.11.05 ServPrem Is Service Child Premium 

1.11.06 AdoptPrem Is Adopted From Care Premium 

1.11.07 LACPrem Is Looked After Premium 

1.11.08 PPCash Pupil Premium Cash Amount 
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Testing Note(s): 

 Student > Students > Pupil Premium (CMIS) 

 Refer Student > Funding & Allowances > Pupil Premiums (MIS) 
 

 

1.12 Student Prior Attainments 
Student’s prior attainment data for Maths & English. 

 

Reference Data Item Name Data Item Description 

1.12.01 Maths Attainment Grade  

1.12.02 Maths Attainment Year When by end of year 11, comes across as Y11 

When after year 11, comes across as Y12 

When does not have GCSE Maths, (@ A*-C) comes across as Y11 

1.12.03 Maths Attainment Exemption  

1.12.04 English Attainment Grade  

1.12.05 English Attainment Year When by end of year 11, comes across as Y11 

When after year 11, comes across as Y12 

When does not have GCSE English, (@ A*-C) comes across as 

Y11 

1.12.06 English Attainment Exemption  
 

Students > View > School Census View 

 
 

Testing Note(s): 

 Students > View > School Census View > Post-16 

 Refer Census > Routines > Student Prior Attainment (check for Post 16 students i.e., Yr 11 and above) (MIS) 
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1.13 Student Learning Hours / Post 16 Planned Hours 
Reference Data Item Name Data Item Description 

1.13.01 LinkedStudentID  

1.13.02 Academic Year (SetID)  

1.13.03 Total Planned Learning Hours Qualified Hours in Bromcom MIS 

1.13.04 Total Planned Emp Enrich & Pastoral 

Hours 

Non Qualified Hours in Bromcom MIS 

 

1.14 Student Educational Funding 
Reference Data Item Name Data Item Description 

1.14.1 LinkedStudentID  

1.14.2 Code Learning support code 

1.14.3 AwardDate Date of learning support awarded 

 

1.15 Student English Proficiency 
Reference Data Item Name Data Item Description 

1.15.1 LinkedStudentID  

1.15.2 Code Proficiency in English Code 

1.15.3 AssessmentDate Date of assessment of English proficiency 
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1.16 Student Medical Conditions 
Reference Data Item Name Data Item Description 

1.16.1 LinkedStudentID  

1.16.2 ConditionType Type of the Medical Condition 

1.16.3 Description Small Description for Student’s Medical Condition.  

1.16.4 DateTaken The Date Medical Condition was saved into System. 
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2 STAFF 

2.1 Staff Basic Details 
Reference Data Item Name Data Item Description 

2.1.01 LecturerId Unique Identifier 

2.1.02 Title Title 

2.1.03 Surname Last name 

2.1.04 Forename First name 

2.1.05 LectNumber School staff number 

2.1.06 PayrollNumber Payroll number 

2.1.07 HomeAddr1 Building name/number of staff address 

2.1.08 HomeAddr2 Locality of staff address 

2.1.09 HomeAddr3 Town of staff address 

2.1.10 HomeAddr4 Administrative area of staff address 

2.1.11 HPostCode Post code of staff address 

2.1.12 Phone Main phone number (if starts with 07, type is MOBILE otherwise LANDLINE) 

2.1.13 OtherPhone Other phone number (if starts with 07, type is MOBILE otherwise LANDLINE) 

2.1.14 Email Email address 

2.1.15 NInumber National insurance number 

2.1.16 LEAStartDate Local authority start date 

2.1.17 DFEnum DfE Number 

2.1.18 QTStatus Indicates, if staff is qualified teacher or not 

2.1.19 HLTAStatus Indicates, if staff is higher level teaching assistant or not 

2.1.20 Ethnicity Ethnicity 

2.1.21 Religion Religion 

2.1.22 LanguageCode First language 

2.1.23 DateOfBirth Date of birth 

2.1.24 StartDate Employment start date 

2.1.25 DateLeft Employment end date 

2.1.26 Disability Indicates, if staff has disability or not 

2.1.27 BankAccount Bank account number 

2.1.28 BankName Bank name 

2.1.29 SortCode Bank account sort code 

2.1.30 Sex Gender 

2.1.31 LectLeft Used to determine if staff a leaver 

2.1.32 Active Used to determine if staff a leaver 

2.1.33 DisplayCode Staff Code 

2.1.34 Notes Staff Notes field 

 

 

Testing Note(s): 

 Data for ALL the above fields should be covered while checking data in MIS (where available in CMIS). Also all 
the Staff Views to be referred in case data is not available in the specified Views (from screenshots below)   

 Refer Staff > Staff Details; Personal Details; Contact Details; Bank Details; Contracts; Qualifications (MIS) 
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Staff > Staff 

 

Staff > Views > Workforce View 

 

Staff > Staff 

 

Staff > Staff 

 

Staff > Views > Workforce View 
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2.2 Staff Absences 
Reference Data Item Name Data Item Description 

2.2.01 CDate Absence start date 

2.2.02 DAttr Absence code 

2.2.03 StartTime Absence start time 

2.2.04 FinishTime Absence end time 

 

Staff > Staff 

 

 

 

Testing Note(s): 

 Refer Staff > Staff Absences (MIS) 
Note: Absences of Type ‘Training’ (CMIS): Select the checkbox ‘Include Trainings’ in Staff Absences panel 

(MIS) 
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2.3 Staff Background Checks 
Reference Data Item Name Data Item Description 

2.3.01 ChkType Background check type 

2.3.02 ChkDate Background check date 

2.3.03 CheckPers Background checked by 

2.3.04 CRBResult Background check clearance 

2.3.05 CRBRefNum Reference number 

2.3.06 Evidence Background check evidence 

 

Staff > Views > Workforce View 

 

 

 

Testing Note(s): 

 Refer Staff > Staff Background Checks (MIS) 
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2.4 Contract Base Payment Structures 
Reference Data Item Name Data Item Description 

2.4.01 Code  

2.4.02 Name/description  

2.4.03 Hours per week  

2.4.04 Weeks per year  

2.4.05 Scale point number  

2.4.06 Pay scale region  

2.4.07 Valid from  

2.4.8 Valid to  

2.4.9 Pay Amount  

 

 

 

 

 



Bromcom MIS Data Migration Scope for CMIS 

 Last Reviewed and Approved on 22/03/2017 by A Harvey 
21 

 

2.5 Staff Contracts 
Reference Data Item Name Data Item Description 

2.4.01 ContractType Contract type 

2.4.02 StartDate Start date of contract 

2.4.03 EndDate End date of contract 

2.4.04 DailyRate Indicates, if it’s paid daily rate or not 

2.4.05 HoursPerWeek Hours per week (From salaries tab unless empty, then contracts tab) 

2.4.06 WeeksPerYear Week per year (From salaries tab unless empty, then contracts tab) 

2.4.07 Safeguarded Indicates, if contract is safeguarded or not 

2.4.8 Post Post 

2.4.9 Role Role 

2.4.10 BasePaymentName Base payment 

2.4.11 PaymentAmount Payment amount 

2.4.12 AllowanceCode Allowance type code 

2.4.13 AllowanceDescription Allowance type description 

2.4.14 AllowanceStartDate Allowance start date 

2.4.15 AllowanceEndDate Allowance end date 

2.4.16 Scale Point Scale Point 

 

Staff > Views > Workforce View

 

Staff > Views > Workforce View 
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Testing Note(s): 

 Refer Staff > Staff Contracts (MIS) 
Note: Contracts and Salaries (CMIS): Contracts and Pay info (MIS) 

 

BromcomFieldName  CMIS Equivalent 

Hours Per Week   Salaries tab –Hrs/Wk if empty then Contracts Tab Hrs/Wk 

Weeks Per Year   Salaries tab –Wks/Yr if empty then Contracts Tab Weeks/Year 

FTE     Calculated by page (not migrated) 

Pro Rata    Calculated by page (not migrated) 

Pay Factor    Calculated by page (not migrated) 

Base Pay Hours per week  Not migrated 

Base Pay Week Per Year  Not migrated 

 

Any allowance codes that match DFE ones, but have different description will be tagged with [CMIS] on them, to 

prevent them being matched incorrectly. 

2.6 Staff Non-Contact Codes 
Reference Data Item Name Data Item Description 

2.6.01 NonConCode Non-contact code name 

2.6.02 NonConName Non-contact code description 

 

 

Testing Note(s): 

 Data > Timetabling > Non-contact activities (CMIS) 

 Refer Curriculum > Maintenance > Staff Non-Contact & Duty Codes (MIS) 

 Refer Curriculum > Reports > Timetable > Non-Contact & Duty – Find for list of codes(MIS) 
 

2.7 Staff Non-Contact Codes Timetable 
Reference Data Item Name Data Item Description 

2.7.01 StartTime Start time of allocated non-contact period 

2.7.02 EndTime End time of allocated non-contact period 

2.7.03 TimetableDay Timetable day of allocated non-contact period 

2.7.04 ContactCode Non-contact code 

2.7.05 StaffCode Non-contact period related staff’s code 

2.7.06 Duration Non-contact period duration 

 

Testing Note(s): 

 Timetable > Period-based Timetables > PB – Teacher (Current Year – whole academic year) and (for entire date 
range ex – 5 years) (CMIS) 

 Refer Curriculum > Reports > Timetable (for Non-Contact & Duty/Teacher) (MIS) 

 Current/latest Year: (MIS) Make sure Timetables (for Non-Contact/Teaching codes) exist until the end of year 
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2.8 Staff Contacts 
Reference Data Item Name Data Item Description 

2.8.01 RecNum Staff contact’s priority 

2.8.02 Surname Staff contact’s last name 

2.8.03 Forename Staff contact’s first name 

2.8.04 Title Staff contact’s title 

2.8.05 Sex Staff contact’s gender 

2.8.06 Phone Staff contact’s main phone number 

2.8.07 EMail Staff contact’s main email 

 

Staff > Staff 

 

 

 

2.9 Staff Subjects 
Note: There is no specific information migrated, other than relations between staff and subjects. 

 

  

 

Testing Note(s): 

 Refer Staff > Contact Details (MIS) 
 

 

Testing Note(s): 

 Staff > Staff > Subjects (CMIS) 

 Refer Staff > Qualifications > Subjects Offered (MIS) 
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2.10 Staff Qualifications 
Reference Data Item Name Data Item Description 

2.10.01 QualName Name of qualification 

2.10.02 Subj1 First subject of qualification 

2.10.03 Subj2 Second subject of qualification 

2.10.04 AwardDate Date qualification awarded 

2.10.05 AResult Class of qualification 

2.10.06 Verified Verified true/false 

 

Staff > Views > Workforce View 

 

 

  

 

Testing Note(s): 

 Refer Staff > Qualifications > Qualifications (MIS) 
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3 ATTENDANCE 

3.1 AM/PM Attendance 
Reference Data Item Name Data Item Description 

3.1.01 StudentId Attendance related student identifier 

3.1.02 Day Which day of the month the attendance is for 

3.1.03 Mark Attendance mark 

3.1.04 CalYear Used to identify year of month of the attendance mark 

3.1.05 CalMonth Used to identify the month of the attendance mark 

 

Students > Students 

 

 

 

Testing Note(s): 

 Student > Attendance (Current Year – whole academic year data) and (for entire date range ex – 5 years) 
(CMIS) 

 Refer Attendance > Reports > Student Attendance (MIS) 

 Current/latest Year: (MIS) Attendance marks for future should show ‘?’ marks in Registers – which indicates 
Classes/Groups are present. This is to make sure Timetables exist until the end of year 
 

NOTE: Please note any attendance marks that are not a single character need to be changed to a single 

character before the migration is run. Any attendance that is marked with an attendance mark that is not a 

single character will not be migrated. Marks with numerals (in CMIS) will be migrated as ‘/’ (in MIS) 
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3.2 Class Attendance 
Reference Data Item Name Data Item Description 

3.2.01 StudentId Attendance related student identifier 

3.2.02 DayPosn From the timetable, find the related day for this attendance mark 

3.2.03 StartTime From the timetable, find the related time for this attendance mark 

3.2.04 GroupCode From the timetable, find the related class for this attendance mark 

3.2.05 Mark Attendance mark – SINGLE CHARACTERS ONLY 

3.2.06 MinutesLate Start time of period, which attendance linked with 

3.2.07 WeekNumber Used to determine which week the attendance mark is for 

 

 

Testing Note(s): 

 Student > Attendance > Reports > Lesson by lesson by Individuals (Current Year – whole academic year data) 
and (for entire date range ex – 5 years) (CMIS). Select/Check for ONLY one student at a time 

 Refer Attendance > Reports > Student Attendance (MIS) 

 Current/latest Year: (MIS) Attendance marks for future should show ‘?’ marks in Registers – which indicates 
Classes/Groups are present. This is to make sure Timetables exist until the end of year 
 

NOTE: Please note any attendance marks that are not a single character need to be changed to a single 

character before the migration is run. Any attendance that is marked with an attendance mark that is not a 

single character will not be migrated. Marks with numerals (in CMIS) will be migrated as ‘/’ (in MIS) 

 

Any non-standard DFE attendance codes will be imported as /. 

 

The standard list of attendance codes can be found here: 

https://www.gov.uk/government/publications/school-attendance 

https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/518586/Advice_on_school

_attendance.pdf 

 

Pages 8->13 

 

 

  

https://www.gov.uk/government/publications/school-attendance
https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/518586/Advice_on_school_attendance.pdf
https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/518586/Advice_on_school_attendance.pdf
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4 EXAMS 

4.1 Exams Season/Series 
Reference Data Item Name Data Item Description 

4.1.01 Series Exam series code 

4.1.02 CrsYear Exam series related Season/Year 

 

Examinations > Data > Exam Series 

 

 

 

Testing Note(s): 

 Refer Examination > Maintenance > Seasons; Season Patterns (MIS) 
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4.2 Exams Qualifications 
Reference Data Item Name Data Item Description 

4.2.01 Series Qualification related series 

4.2.02 Board Qualification related board 

4.2.03 CrsYear Qualification related season/year 

4.2.04 SyllCode Qualification code 

4.2.05 SyllName Qualification name 

4.2.06 Level Qualification related exam level 

 

Examinations > Base Data > View Syllabi/Schemes 

 

 

 

Testing Note(s): 

 Refer Examination > Exam > Active Season - to Select/Change Active season 

 Refer Examination > Routines > View/Edit Base Data (Current Year – All Seasons) and (for entire date range ex 
– 5 years) 

NOTE: This approach should be followed for Boards; Series; Qualifications; Options; Components 
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4.3 Exams Options 
Reference Data Item Name Data Item Description 

4.3.01 Board Exam option related board 

4.3.02 Series Exam option related series 

4.3.03 CrsYear Exam option related season/year 

4.3.04 OptCode Exam option code 

4.3.05 SyllCode Exam option related qualification 

4.3.06 OptName Exam option name 

4.3.07 QCA Exam option QCA code 

4.3.08 OptFee Exam option fee 

4.3.09 ExamTypeQual Exam option related exam level 

4.3.10 ExamTypeLevel Exam option related level 

4.3.11 ExamTypeItem Exam option item type 

4.3.12 ExamTypeProcess Exam option process type 

4.3.13 QCAAcredNumber Indicates, if exam option QCA code provided by board or not 

4.3.14 FirstForeGrade First forecast grade gradeset code 

4.3.15 SecondForeGrade Second forecast grade gradeset code 

4.3.16 ResultType Exam option result type 

4.3.17 GradeSets First result gradeset code 

4.3.18 MaxMark Second result gradeset code 

4.3.19 ExamTypeUnitQual Exam option related exam level (if ExamTypeQual is empty) 

4.3.20 ExamTypeUnitLevel Exam option related level (if ExamTypeLevel is empty) 

 

Exam > Base Data > View Options/Awards/Learning Units 

 

 

 

 

Testing Note(s): 

 Refer Examination > Exam > Active Season - to Select/Change Active season 

 Refer Examination > Routines > View/Edit Base Data (Current Year – All Seasons) and (for entire date range 
ex – 5 years) 

NOTE: This approach should be followed for Boards; Series; Qualifications; Options; Components 
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4.4 Exams Components 
Reference Data Item Name Data Item Description 

4.4.01 Board Component related board 

4.4.02 Series Component related series 

4.4.03 CrsYear Component related season/year 

4.4.04 CompCode Component code 

4.4.05 CompName Component name 

4.4.06 TchMarks Component assessment mode 

4.4.07 MaxMark Component maximum mark 

4.4.08 Timetabled Component type 

4.4.09 MarkDueDate Mark due date 

4.4.10 TimetableDate Timetabled date 

4.4.11 TimeSession Timetabled time/session 

4.4.12 NumMins Component duration 

4.4.13 GradeSet Gradeset code 

4.4.14 OptCode Component related exam option code 

 

Examinations > Base Data > View Components/Assessables 

 

Examinations > Base Data > View Components 

 

 

Testing Note(s): 

 Refer Examination > Exam > Active Season - to Select/Change Active season 

 Refer Examination > Routines > View/Edit Base Data (Current Year – All Seasons) and (for entire date range ex 
– 5 years) 

NOTE: This approach should be followed for Boards; Series; Qualifications; Options; Components 
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4.5 Exams Sessions 
Reference Data Item Name Data Item Description 

4.5.01 SessCode Session code 

4.5.02 SessName Session name 

4.5.03 StartTime Session start time 

4.5.04 FinishTime Session end time 

 

Examinations > Sessions and Seating > Session Details 

 

 

 

Testing Note(s): 

 Refer Examination > Maintenance > Configurations > Sitting Start Time (MIS) – check for AM, PM and Evening 
 

 

4.6 Exams Candidate Details & Options 
Reference Data Item Name Data Item Description 

4.6.01 UniqueId Candidate’s UCI 

4.6.02 Surname Candidate’s last name 

4.6.03 Forename Candidate’s first name 

4.6.04 DOB Candidate’s date of birth 

4.6.05 IsMale Indicates, if candidate is male or female (gender) 

4.6.06 UPN Candidate’s UPN 

4.6.07 CandNumber Candidate’s exam number 

4.6.08 OptCode Candidate’s entered exam option code 

4.6.09 Series Exam option related series code 

4.6.10 Board Series related board code 

4.6.11 CrsYear Indicates the season/year exam options slotted in 

 

Examinations > Candidate Window 
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Testing Note(s): 

 Examinations > Candidates Window > Internal/External (for Internal/External candidates) (CMIS) (Current Year 
– All Seasons) and (for entire date range ex – 5 years) – Check Personal and Options tabs 

 Refer Examination > Exam > Active Season - to Select/Change Active season (MIS) (Note - Data is shown 
relevant to selected season ONLY) 

 Refer Examination > Candidates > Internal Candidates (MIS) (Current Year – All Seasons) and (for entire date 
range ex – 5 years) – check Personal Details, Exam Details and Candidate Entries sections 

 Refer Examination > Candidates > External Candidates (MIS) (Current Year – All Seasons) and (for entire date 
range ex – 5 years) – check Personal Details, Exam Details and Candidate Entries sections 
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4.7 Exams Candidate Results 
Reference Data Item Name Data Item Description 

4.7.01 Board Result related board 

4.7.02 Series Result related series 

4.7.03 CrsYear Result related season/year 

4.7.04 ResultCode Result code 

4.7.05 ResultType Result type 

4.7.06 ResultData Result data 

4.7.07 UniqueId Candidate’s UCI 

4.7.08 Surname Candidate’s last name 

4.7.09 Forename Candidate’s first name 

4.7.10 DOB Candidate’s date of birth 

4.7.11 IsMale Candidate’s gender 

 

Examinations > Candidate Window 

 

 

 

Testing Note(s): 

 Examinations > Candidates Window > Internal/External (for Internal/External candidates) (CMIS) (Current Year 
– All Seasons) and (for entire date range ex – 5 years) – Check Results tabs 

 Refer Examination > Exam > Active Season - to Select/Change Active season (Note – Results Data is shown 
relevant to selected season ONLY) 

 Refer Examination > Candidates > Internal/External Candidates – Candidate Results section (MIS) (Current Year 
– All Seasons) and (for entire date range ex – 5 years) 
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4.8 Boards 
Reference Data Item Name Data Item Description 

4.8.01 BoardCode  

4.8.02 BoardName  

 
Examinations > Data > Boards/Awarding Organisations 

 

 

 

Testing Note(s): 

 Examinations > Data > Boards/Awarding Organisations (SIMS)  

 Refer Examination > Maintenance > Exam Boards (MIS) – Edit for Board details 
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5 CURRICULUM 

5.1 Classes 
Reference Data Item Name Data Item Description 

5.1.01 GroupCode Class/Tutor group code 

5.1.02 SubjectCode Class subject code 

5.1.03 SubjectName Class subject name 

5.1.04 Lect1 Class main teacher staff code 

5.1.05 Lect2 Class additional teacher staff code 

5.1.06 CrsYear Year group of group 

5.1.07 TutorGroup Indicates if this group is tutor group or class 

5.1.08 DiscCode Discount code (if secondary school and if group is for 6-form class) 

5.1.09 QANCode QAN code (if secondary school and if group is for 6-form class) 
 

Data > Academic > Class Groups 

 

 

 

Testing Note(s): 

 Data > Academic > Class Groups(Tutor Groups) (CMIS)  

 Refer Curriculum > Curriculum > Tutor Groups (MIS)  

 

Data > Academic > Master Subject List 

 

 

Testing Note(s): 

 Data > Academic > Master Subject list (CMIS)  

 Refer Curriculum > Pastoral > Subjects (MIS)  

Main Screen 
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5.2 Room 
Reference Data Item Name Data Item Description 

5.2.01 RoomId Room code 

5.2.02 Name Room name 

5.2.03 Capacity Room capacity 

 

Data > Physical > Room 

 

 

 

Testing Note(s): 

 Data > Physical > Rooms (CMIS)  

 Refer Administration  > School > Rooms (MIS)  
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5.3 Timetable 
Reference Data Item Name Data Item Description 

5.3.01 AcademicYear Academic year that timetable record applied 

5.3.02 GroupCode Timetabled class code 

5.3.03 Room Timetabled room code 

5.3.04 StartTime Start time of lesson 

5.3.05 Duration Duration of lesson 

5.3.06 CalendarName Period name 

5.3.07 LecturerId Timetabled staff code 

5.3.08 DayPosn Timetabled day 

5.3.09 Weeks Timetabled week number 

5.3.10 WeekName Timetable week name 

 

Data > Academic > Class Groups 

 

Data > Physical > Rooms 

 

 

 

 

Timetable > Period-Based Timetables > PB–Class Group 

 

Staff > Staff List Window 

 

Timetable > Period-Based Timetables > PB-Class Group 
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Testing Note(s): 

 Timetable > Period-based Timetables > PB – Teacher (Current Year – whole academic year) and (for entire date 
range ex – 5 years) (CMIS) 

 Refer Curriculum > Reports > Timetable (for Teacher) (MIS) 

 Current/latest Year: (MIS) Make sure Timetables (for Registration Groups and Classes/Groups) exist until the 
end of year  

 

Note: AM/PM as well as Class timetables to be checked for 5 years 

 

 

 

Note(s): Extra checks as requested by Deployment Manager 

 

NOTE: Calendar checks (MIS): Curriculum > Academic Calendar > Academic Days & Periods – ONLY when the 

Academic Year has a 2-Week timetable, weeks pattern should follow the structure as shown below. In case if 

it doesn’t follow the alternating pattern, it has to be double-checked (with ME/BM) if that’s intentional (i.e., 

School wanted it that way). This has to be for Current Year (whole academic year) and for entire date range 

(ex – 5 years) 
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5.4 Memberships 
Reference Data Item Name Data Item Description 

5.4.01 AcademicYear Academic year that membership is active 

5.4.02 StudentId External student identifier 

5.4.03 GroupCode Student membership group code 

5.4.04 GroupType Student membership group type 

 

Students > View > Standard View 

 

 

 

Testing Note(s): 

 Refer Curriculum  > Curriculum > Tutor Groups (MIS) 
 

Note: We check for Group details; Applied timetables; Associated Staff; Associated Room; Student 

Memberships etc., to be checked for 5 years  
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6 BEHAVIOUR 

6.1 Events 
Reference Data Item Name Data Item Description 

8.1.1 SetID Data Set 

8.1.2 ClassID Event Code 

8.1.3 Name Event Name/description 

 

6.2 Outcomes 
Reference Data Item Description 

8.2.1 Data Set 

8.2.2 Outcome Code 

8.2.3 Outcome Name/description 

 

6.3 Event Records 
Reference Data Item Name Data Item Description 

8.3.1 SetID Data Set 

8.3.2 StudentID Student Admission Number 

8.3.3 DateTimeWhen Date and time of event, if empty will not be migrated 

8.3.4 UpdatedBy Staff code who last updated event 

8.3.5 BehaviourTypes Event codes, if lists many will create new event record on same date/time 

(outcomes will be duplicated for each event 

8.3.6 ActionTypes Outcome codes, can have many. 

8.3.6 Details Comment field associated with event 

 

 

 

Testing Note(s): 

 Students > Students > Behaviour Event/BM Events > Behaviour Types; Action Types (CMIS) (for entire date 
range ex – 5 years) 

 Refer Student > Behaviour (MIS). Also Behaviour > Student Events (for entire date range ex – 5 years) 
 


